WordPress: fine del supporto a PHP 4 e MySQL 4

WordPress.org ha annunciato in questo articolo che dalla versione 3.2, prevista per il primo semestre 2011, non sarà supportato il supporto a PHP 4 e MySQL 4;
infatti la versione 3.1, prevista per la fine del 2010, sarà l’ultima a supportare PHP 4 e MySQL 4.

Quindi per aggiornare alla versione 3.2, sarà necessario avere come requisiti minimi PHP 5.2 e MySQL 5.0.15; in assenza di questi due requisiti, l’aggiornamento automatico non andrà a buon fine.
Per sapere quale versione è in uso, è disponibile questo plugin.

Questa voce è stata pubblicata in WordPress. Contrassegna il permalink.

Una risposta a WordPress: fine del supporto a PHP 4 e MySQL 4

  1. Pingback: Wordpress 3.1 « Il blog di totò

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Puoi usare i seguenti tag e attributi HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Sorriso  Occhiolino  Felice  Risata  Linguaccia  Ghigno  Saluti  Broncio  Triste  Scioccato  Fico  ???  Occhi al cielo  Imbarazzato  Bocca cucita  Indeciso  Bacio  Piange  Sisi  Nono  Su!  Giu  Birra  Dorme  Matto  Spam  Ot

*

two × = 10

Related Post by category:

  1. Aggiornamento a WordPress 3.0.1
  2. Bongolinux is here
  3. Aggiornato a WordPress 2.6
  4. Aggiornamento WordPress 2.8.4
  5. Aggiornamento a WordPress 3.5
  6. WordPress 3.1